mercoledì 4 luglio 2012

VLC 2.0.5 sempre aggiornato e stabile su Ubuntu 12.04

VideoLAN VLC  è uno dei lettori multimediali più famosi per PC, per installarlo su Ubuntu,  poichè si trova nei repository ufficiali, basterebbe digitare nel terminale:

sudo apt-get install vlc



Tuttavia così facendo rimarreste "indietro", ovvero si installerebbe la versione contenuta nei repo di Ubuntu, che non viene aggiornata, anche se magari vengono rilasciati piccoli aggiornamenti per sistemare dei bug.

Il team di VLC invece, tramite il suo PPA ufficiale, fornisce gli aggiornamenti alle ultime versioni stabili appena disponibili. Sottolineo la stabilità di queste release, ed il fatto che negli aggiornamenti si migliorano sempre sia le correzioni ai bug che il supporto a diversi formati, quindi questa è un'operazione che io consiglio caldamente di eseguire, se volete un lettore multimediale sempre efficiente e sempre aggiornato. Attualmente la versione più aggiornata e che noi vogliamo installare è la 2.0.4, ma aggiungendo l'apposito PPA saremo a posto una volta per tutte, nel senso che gli aggiornamenti verranno come al solito visualizzati dal Gestore Aggiornamenti di Ubuntu. Ogni volta che aggiornerete Ubuntu, gli aggiornamenti a VLC saranno compresi in esso, automaticamente, senza muovere un dito!

Ecco i comandi da lanciare nel terminale:

sudo add-apt-repository ppa:videolan/stable-daily 
sudo apt-get update
sudo apt-get install vlc


Se invece avete già installato VLC, per aggiornarlo al posto del terzo comando scritto poco sopra dovrete digitare:

sudo apt-get upgrade

Missione compiuta! =)

PS: Con questo PPA si ricevono tanti piccoli aggiornamenti molto ravvicinati nel tempo. Se preferite eseguire gli aggiornamenti di VLC una volta ogni tanto, vi basta andare nel Gestore Aggiornamenti, su Impostazioni, su Altro Software rimuovete le due spunte dal PPA di VLC. Le rimetterete quando vorrete eseguire gli aggiornamenti disponibili.

3 commenti:

  1. Risposte
    1. questo problema c'è solo da quando hai aggiornato?? che versione di Ubuntu usi?

      Elimina